Security Vulnerabilities in WIBU Systems CodeMeter Runtime

WIBU Systems reported several critical vulnerabilities for CodeMeter Runtime.

SAC strongly recommends to update CodeMeter Runtime to version 7.10a to fix the security vulnerabilities.

Which products are affected? SAC uses CodeMeter Runtime for license management in Coake® (since version 7.3) and trevista® library.
 

The version CodeMeter 7.10a can be downloaded from WIBU Systems under the following link (64 bit version): https://www.wibu.com/us/support/user/downloads-user-software.html

Detailed informationen about the vulnerabilities and the corresponding security advisories are also available on the website of WIBU Systems: https://www.wibu.com/us/support/security-advisories.html

Our support team will be happy to answer any questions you may have. You are welcome to use our service to update your SAC system up to the latest version. Please contact us.